locating indicators on charts

Forums ProRealTime English forum ProRealTime platform support locating indicators on charts

Currently, there are 0 users and 2 guests visiting this topic.
View all attachments
Viewing 15 posts - 31 through 45 (of 47 total)
  • #144119 Score: 0 | Report

    front month crude oil future

    By a process of elimination, the issue seems to be ‘hidden’ indicators within charts

    I guess you’ve either come across this before or not – difficult to ‘intuit’ it, it seems to me

    But I do appreciate your efforts Graham – thank you

    As a newcomer to PRT, but having subscribed to either CQG or TT over the past 25+ years, this platform seems ‘difficult’, to say the least.

    This basic stuff should be straightforward, no?

    #144122 Score: 0 | Report

    It’s not difficult at all and doing all the ‘normal stuff’ is intuitive.

    How much memory do you have on your PC / Laptop?

    Did you click the  Click Here link and try to increase memory available to PRT?

    I know that does not solve your dilemma … where are the hidden indicators … but it may move you on so you can finish the day not feeling insane! 🙂

    Attachments:
    #144124 Score: 0 | Report

    Clicking that link is how I know that there are hidden indicators etc

    How do I try to increase the available memory?

    8GB of RAM, not great but should normally be enough

    #144125 Score: 0 | Report

    seems to be ‘hidden’ indicators within charts

    The only way we can hide iNDICATORS is by maximising the Price Chart in the window and so then the Indicators cannot then be seen.

    The Complete version you are using is different to my version but here is the symbol to click on my version …

    Do you have a maximise / restore symbol anywhere

    Attachments:
    #144128 Score: 0 | Report

    8GB of RAM, not great but should normally be enough

    Yeah that is plenty … that is all I have on my PC and I get no issues.

    What is 228 MiO

    Is it 228 MB? If yes then you need to increase to 2GB ish.

    Attachments:
    #144133 Score: 0 | Report

    From a quick look it seems I have mine on … “Let windows automatically determine best for Program” or some such wording! 🙂

    What is yours set to?

    Above is a windows setting, not part of PRT.

    Although I vaguely recall ages ago I allocated a specific amount of RAM to PRT, but maybe I dreamt it!? 🙂

    If you find out anything more sensible than above let us know?

    #144135 Score: 0 | Report

    It could be of course that you have oodles of other stuff going on on your PC at same time as you are using PRT and so all that is left (via windows auto-adjustment) for poor little PRT is 228 MB?? 🙂

    #144142 Score: 0 | Report

    No – that’s not what is going on – something more insidious and the fact that you don’t know what can possibly be going on worries me. It seems from the posts that you are pretty experienced.

    This thing is currently unusable for me – I’ll be closing my account, which is not even yet opened(!) – and reverting to TT

    It’s a shame because I like the presentation of PRT

    Sorry to have wasted both your weekend and mine Graham 🙁

    Thank you for your time

    #144147 Score: 0 | Report

    What is yours set to? Above is a windows setting, not part of PRT.

    Did you check your settings as 228 MB is woefully inadequate and that is what the message you posted is saying … that your PRT Platform has (only) 228 MB allocated to it.   

    #144148 Score: 0 | Report

    I’ll be closing my account, which is not even yet opened(!) – and reverting to TT

    Don’t close your Account as you have only had input / help from myself and I am not a PRT employee etc.

    Somebody else may add something more meaningful on a normal working day.

    Also others are not having the same Issue as you and so the Issue is very unlikely to be related to the PRT Platform.

     

    #144149 Score: 0 | Report

    If you want help direct from PRT use the Form below to send an email.

    https://www.prorealtime.com/en/contact

     

    #144151 Score: 0 | Report

    Actually I think you got it with your final comment re memory usage

    A few days ago I was having an error message pop-up saying ‘SE Binary has stopped working’ and I thought it was an issue with the recently updated JAVA program

    So I followed the link below which in order to make things more stable had me (I think) limit memory usage in any one JAVA application to 256MB

    https://www.youtube.com/watch?v=J7Jwy4V4dnU

    Anyway I just reversed that, rebooted, and so far no more ‘issues’

    I can even open the ‘default template’ easily now!

    So thanks for that and apologies, I thought you worked for PRT

    I appreciate your time

    1 user thanked author for this post.
    #144152 Score: 0 | Report

    From your posts I thought you were more interested in … where are these hidden Indicators  … than just getting it working!? 🙂

    I noted straight off that the 228 MB RAM Allocated was abnormally low!

    Oh well, PRT may think I’m not all bad after all … as I’ve saved one defector!!?? 🙂

    #144153 Score: 0 | Report

    Haha

    No, the issue of the hidden indicators does worry me, but I’m no purist – I just want it to work consistently so I don’t have to allocate any of my own – very limited – bandwidth to it whilst I’m using it

    Thanks again …

    1 user thanked author for this post.
    #144179 Score: 0 | Report

    With PRT v11, you can “hide” the names of the attached indicators on the price chart. This option is available in the “Chart settings” section of the price settings window (see attached picture).

    Attachments:
Viewing 15 posts - 31 through 45 (of 47 total)

Create your free account now and post your request to benefit from the help of the community
Register or Login