Connection Speed shows "Pull-Fluss" instead of "Push+"

Forums ProRealTime Deutsch forum Plattform-Support ProRealTime Connection Speed shows "Pull-Fluss" instead of "Push+"

This topic contains 2 replies, has 2 voices, and was last updated by avatar namrevlis24 1 year, 7 months ago.

Currently, there are 0 users and 1 guest visiting this topic.
View all attachments
Viewing 3 posts - 1 through 3 (of 3 total)
  • #83820


    did anybody experience the following:
    I use ProRealtime Premium and since a few weeks, the refresh interval for all prices is about 2-5 seconds. Earlier, the refresh interval was many times in a second (Push+).
    In the upper right corner of the PRT tool bar, the datastream connection button shows the text “Pull-Fluss” instead of “Push+” (see attached file, I have only the German version of PRT and didn’t find a setting to switch to english).
    I checked the Firewall settings: the firewall is inactive.
    I checked the WiFi-Router: no restriction for this PC (PC 1). Streaming of Ultra-HD movies runs without any issue, so: the internet connection for this PC is fast enough.
    When I use another PC (PC 2) in the same network and login with the same user into PRT, the issue doesn’t occur. The button in the upper right corner is called “Push+” and the refreshing of all prices is many times a second.
    So, it must be an issue with PC 1. But what could that be?
    I uninstalled the PRT launcher and re-installed it. Result: didn’t solve the issue.

    Does anybody have an idea?

    Thanks in Advance,


    #83947 Score: 0


    Could you please send us technical reports through the platform from both computers by indicating in every report which computer you are using?


    While doing this please ensure to activate the checkbox “Attach network report” in the lower right part of the messaging window.

    Maybe our technical team will be able to find a reason for this different behavior of the platform.

    Best regards,


    #83954 Score: 0

    Hello Ulrike,

    I just sent the technical report.
    I already did this two times but I selected “data” instead of “other”. Didn’t get a response on those two attempts.
    Now, I selected “other”.

    Best Regards,

Viewing 3 posts - 1 through 3 (of 3 total)

Create your free account now and post your request to benefit from the help of the community
Register or Login