Custom trading hours not working on PRT 11.1

Forums ProRealTime English forum ProRealTime platform support Custom trading hours not working on PRT 11.1

Currently, there are 0 users and 2 guests visiting this topic.
View all attachments
Viewing 3 posts - 1 through 3 (of 3 total)
  • #199949 Report

    Hello!

    I’ve been using ProRealTime v11.1 For nearly a month now, and every thing was great, till i started using custom trading hours yesterday. Today I logged into my platform and when i try to access the custom window in settings, this is what I get a blank window as shoan on the picture attached. I tried rebooting PRT many times, rebooting my computer, it didn’t work.

    Any idea on how to fix this.

    Attachments:
    #199952 Report

    Dear Mirak,

     

     

    In order to allow us to analyze your platform, please send us a technical report from the menu “Help” of your platform.

    Click here for detailed instructions on how to send a technical report.

    This will send us a report containing technical information concerning your platform, which will allow our technical team to run a diagnostic analysis of the issue you have come across.

    Thanks in advance,

    Best Regards,

    Victor

     

     

    #199959 Report

    Hello Victor,

    I sent a report using the Technical support in the help menu. How is the Technical team going to reply to me?

    And I thaught it’s worth mentioning that i reinstalled the v11.1 and the problem is not resolved, however, I tried the v10.3 and it works just fine.

    Best regards

     

Viewing 3 posts - 1 through 3 (of 3 total)

Create your free account now and post your request to benefit from the help of the community
Register or Login